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1. Reaction plusの概要
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Reaction plus Pro および Reaction plus Express（以下、区別する必要がない場合には、Reaction plus）は、反応物
と生成物の2点の分子構造を与えるだけで、反応経路―すなわち遷移状態や中間状態を経由する分子構造の変化過程とそ
のエネルギー変化を自動的に求めるソフトウェアです。
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ユーザがはじめに考えた反応機構
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Reaction plusによって
最適化された反応経路

Reaction plusでは、ユーザの想定した反応経路を基にして、それを最適化していくアルゴリズムを採用しています。
また、反応物と生成物の他にいくつかの中間状態を設定することにより、同一の反応物・生成物を結ぶ複数の反応経路
を計算することもできます。これらの経路の比較・検討により、反応メカニズム全体を理解するのに役立ちます。

Reaction plusのメリットは反応経路探索の完全な自動化ではなく、半自動化によって手軽に経路が求められることに
あります。ユーザの発想とReaction plusを上手く組み合わせることで、化学的に意味のある反応経路に限定して計算
を行うため、最小限の労力で適切な結果が得られます。

反応ポテンシャルの考え方
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エネルギーダイアグラム 反応ポテンシャル曲線（1次元）

反応ポテンシャル曲面（2次元）

化学反応はエネルギーダイアグラムを用いて理解されます。エネルギーダイアグラムは反応物・遷移状態・生成
物など、反応過程で特徴的な状態を縦軸をエネルギーとして並べたものになります。（左図）

また、化学反応は分子が連続的に構造変形しながら行われるものと考えることもできます。この変形に関わる適
当な座標に沿って連続的にエネルギーを表したものが反応ポテンシャル曲線になります。（中央図）

分子の変形の仕方はさまざまです。C-C間距離が変化したり、二面角が回転したり、と多くの自由度があります。
化学反応に関わる原子数を20とすると、自由度の数は（並進と回転の自由度を除いて）20×3-6=54次元にもな
ります。化学反応の仕組みを考えるときには、この中から適当な（重要な）2自由度を取り出し、2次元の等高
線図として、反応ポテンシャル曲面を描くこともあります。（右図）
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Reaction plus の仕組み

Reaction plusでは、基本アルゴリズムにNEB (Nudged Elastic Band) 法を採用しています。

この方法は3N次元（Nは原子数）の反応ポテンシャル曲面上で、ひも（バネ）でつながれたビーズを転がすこと
によって、経路を最適化する方法です。3N次元上のビーズの位置は、1つの分子構造に対応しています。

初期経路

最適化された
反応経路

初期経路

最適化後の経路

反応ポテンシャル

遷移状態候補

最適化された
反応経路

初期経路

最適化後の経路

反応ポテンシャル

反応物
(始状態)

生成物
(終状態)

遷移状態

Reaction plusでは、初期の反応経路として反応物と生成物の構造を線形に補間した経路を設定し、その途中に
いくつかの中間構造（ビーズ）を配置します。次に、各ビーズでの量子化学計算を行い、反応経路方向に直交す
る力の方向へビーズを動かします。ビーズを動かしたら、新しいビーズ位置で量子化学計算を行い、また反応経
路に直行する方向へビーズを動かし…という操作を繰り返すことによって、反応経路を最適化していきます。

両端のビーズ（反応の前後の構造）は通常、固定した状態で反応経路の最適化を行いますが、これらをそれぞれ
エネルギー最小化（構造最適化）しながら計算することもできます。これを活用すると、遷移状態候補近傍から
反応経路全体を求めることができ、通常のIRC計算が困難な場合の代替IRC計算としても役立ちます。

Fpath

F
Fbead



2. Reaction plusの使い方
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2-1. インプットを作成する

Gaussian QST2/QST3形式のインプットファイルは、適切な量子化学計算用ビューアソフトを用いて作成する
ことができます。本チュートリアルでは、GaussView 5を用いてReaction plusのインプットを作成する方法に
ついて解説致します。また本チュートリアル付録には、GaussViewを用いた反応系の作成例として、Alder-Ene
反応系（図１）の作成方法を掲載しておりますので、併せてご参照下さい。
なお、GaussViewの詳細な操作方法については、Gaussian社の公式ドキュメントをご参照下さい。
（ http://gaussian.com/wp-content/uploads/dl/gv6.pdf ）

Reaction plusの大まかな計算手順は以下の3ステップです。

 [１] インプットファイルを作成します。
 [２] 計算を実行します。
 [３] アウトプットファイルを適当なビューアソフトで開き、反応中の分子構造やエネルギー等を確認します。

以下では、各ステップでの操作を詳しく説明していきます。

1) 反応物・生成物の分子を作成する

図１ Alder-Ene反応のインプットファイル 左から始状態、終状態の分子構造を表示

以下、下図のような複数の分子構造が登録された反応系インプットファイルが作成済として、説明を進めます。

反応系作成の詳細に
ついては付録にて…

※ONIOM計算、Gaussian chkファイルを利用する計算については、専用チュートリアルも併せてご参照下さい。

Reaction plusインプットファイルの作成方法には、Gaussian QST2/QST3入力形式に倣って作成する方法と、
外部ファイルから座標データを読み込む方法がありますが、ここではQST2/QST3形式のインプットを作成する
方法を説明致します。外部ファイルの座標を読み込む方法については、ONIOMチュートリアルをご参照下さい。



2) 計算条件を設定する
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分子構造が作成できたら、計算条件を設定するためにGaussViewのGaussian Calculation Setupウィンドウを
開きます。

図３ Job TypeタブとAdditional Keywordsの設定

まず「Job Type」タブで「Optimization」を選び、「TS (QST2)」または「TS (QST3)」を選択します。前者
は２点法（始状態、終状態から求める）反応経路計算、後者は３点法（始状態、終状態、中間状態から求める）
反応経路計算に対応します。
この時、「TS (QST2)」または「TS (QST3)」を選ばなかった場合、正しくReaction plusのインプットが作成
されません。また「Optimization」ではなく「Opt+Freq」を指定すると、Reaction plusが正しく走りません。
十分ご注意下さい。

図２ CalculateメニューからGaussian Calculation Setupを選択

TS (QST2) または TS (QST3) を選ぶ

Reaction plusの計算オプションを指定する

次に、Additional Keywords欄に、Reaction plus専用キーワード「React=( )」で計算オプションを入力して
下さい。オプションの詳細はマニュアルに記載しておりますが、主なものとしては以下がよく用いられます。

NGeom=M M点法の反応経路最適化を行う。（QST2/QST3形式の場合は、必ず M≧2を指定して下さい）
NBeads=N 反応経路上のビーズ数をNに指定する。（デフォルトは N=15）
OptReactant 反応始状態の分子構造を最適化する。OptRでも可。（デフォルトでは最適化しません）
OptProduct 反応終状態の分子構造を最適化する。OptPでも可。（デフォルトでは最適化しません）
FitAxis 反応始状態・終状態・中間状態の座標軸を自動的に調整する。Fitでも可。

（デフォルトでは調整しません）
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チェックポイントファイル
は指定しない

「Link 0」タブで、メモリや並列数の
指定をします。
また、チェックポイントファイル指定
は「Don't save」にして下さい。
（チェックポイントファイルを保存す
る指定にするとReaction plusが正し
く走りませんので、ご注意下さい。）

図５ Link 0タブの設定

図４ Methodタブの設定

React=(NGeom=2, NBeads=15, FitAxis)

始状態～終状態の2点を15点のビーズ（分子構造）でつないで計算する

React=(NGeom=3, NBeads=15, FitAxis)

始状態～中間状態～終状態の3点を15点のビーズでつないで計算する

React=(NGeom=3, NBeads=15, OptR, OptP, FitAxis)

反応経路を最適化しながら、始状態・終状態も構造最適化する

Reactオプションの入力例：

※慣れないうちは、常にFitAxisオプションを指定することを推奨します。

次に「Method」タブで、各種計算
条件（計算手法・基底関数・電荷・
スピン多重度など）を指定します。
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図８ ファイルの保存

図６ Solvationの設定

Reaction plusは（連続誘電体モデ
ルによる）溶媒効果計算にも対応
しております。
溶媒効果計算を行いたい場合は、
「Solvation」タブで溶媒効果の設
定を行って下さい。

全ての計算条件の設定が完了した
ら、Retainボタンを押してウィン
ドウを閉じてください。

GaussViewの 「File」メニューから
「Save...」 を選択し、インプット
ファイルを保存します。
このとき、Job Typeタブで、QST2
またはQST3を設定し忘れると、正し
くReaction plusのインプットが作成
されませんので、十分ご注意下さい。

図７ FileメニューからSaveを選択

以下ではインプットファイル
名を「molecule.gjf」である
として、説明を続けます。



%nprocshared=16 並列数

%mem=8GB メモリ容量

# opt=qst3 b3lyp/6-31g(d) react=(ngeom=3, nbeads=15, optr, optp) キーワード欄

Ene reaction (initial) 始状態 タイトル行

0 1
C                 -0.21862200   -1.44423400    0.74347900 始状態 分子構造

C                  0.09734300   -0.98679100    2.16880800
C                  0.14694600    0.35944000    2.18519900
C                 -0.03431000    0.88462200    0.75564200
H                  0.20196400   -1.68878000    3.00458900
H                  0.23124800    1.03339500    3.04301700
O                 -0.22911300   -0.26423500   -0.11731100
O                 -0.49703000   -2.57531300    0.29589700
O                 -0.03163300    2.05112800    0.31124800
C                  2.67587400    1.14360400    2.47503200
C                  3.00105700    0.34460000    1.44008300
H                  2.44124600    2.20255900    2.29219500
H                  3.03555100    0.76065800    0.42204700
C                  3.08802900   -1.17097100    1.58271200
H                  2.07774300   -1.50131300    1.89056900
H                  3.32547600   -1.67655400    0.63698100
H                  3.78279800   -1.49769000    2.37065000
C                  2.66871800    0.70056400    3.94527000
H                  3.65839600    0.91246100    4.38235400
H                  1.91946300    1.25183500    4.53503900
H                  2.47459900   -0.37685200    4.05801300

Ene reaction (final) 終状態 タイトル行

0 1
C                 -0.20394900   -1.36410700    0.80847700 終状態 分子構造

C                  0.48719400   -1.08047700    2.16254500
...(中略)...

H                  2.50594700   -0.39848800    4.13102500

Ene reaction (midpoint) 中間状態 タイトル行

0 1
C                 -0.14584800   -1.43890100    0.77785600 中間状態 分子構造

C                  0.40056000   -1.01550000    2.13819100
...(中略)...

H                  2.46842200   -0.39127600    4.09788000
空行
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※最終行には１行以上の空行が必要です。

Reaction plusのインプットファイルは、テキスト形式として直接編集することも可能です。テキスト形式での
インプットは、以下のようなフォーマットになります（３点法による計算の場合）。
また「Freq」キーワードが指定されていると、Reaction plusが正しく走りませんので、ご注意下さい。

テキスト形式としてのReaction plusインプット



Linux版の場合は、以下のコマンドで実行します。

2-2. 計算を実行する

計算時に生成されるファイルは下記のようになります。（下記はmolecule.gjfがインプットファイル名の場合。
実際には、インプットファイル名に対応した名前のアウトプットファイルが生成されます。）下記は、Linux版
での表示例ですが、Windows版でも同様のファイルが生成されます。
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$ reactg09 molecule.gjf
$ reactg16 molecule.gjf
$ reactx   molecule.gjf
$ reactux molecule.gjf

molecule.gjf

molecule.info

molecule.log

molecule.pdb

molecule.xyz

molecule.dat

molecule-work/

path-n.log

path-n.pdb

path-n.xyz

QST-L-M-N.gjf

Refine-L-M-N.gjf

:

また、バックグラウンドで実行させるには、以下のコマンドを用います。

$ reactg16 molecule.gjf >& /dev/null &

Windows版の場合は、目的に応じて、計算したいインプット(*.gjf)ファイルのアイコンを「reactg09.exe」
「reactg16.exe」「reactx.exe」「reactux.exe」のいずれかのアイコンにドラッグ＆ドロップして実行しま
す。また、それらのショートカットを作成し、ショートカットアイコンにドラッグ＆ドロップしても可です。

（Reaction plus Pro、Gaussian 09 環境の場合）

（Reaction plus Pro、Gaussian 16 環境の場合）

（Reaction plus Express、閉殻反応系の計算の場合）

（Reaction plus Express、開殻反応系の計算の場合）

（Pro＆G16 環境の場合：他の場合も同様）

2-3. 計算途中経過を確認する

molecule.gjf ユーザが作成したインプット

molecule.info Reaction plus 計算経過を記録したログファイル

molecule.log Gaussian-IRC 形式のアウトプット

molecule.pdb 各ビーズ（分子構造）の座標データ（PDB形式）
リスタート計算時などに利用します。

molecule.xyz 各ビーズ（分子構造）の座標データ（XYZ形式）
リスタート計算時などに利用します。

molecule.dat 最適化過程の反応ポテンシャルエネルギーデータ
表計算ソフトを使って開くことができます。

molecule-work/ 中間データ用ディレクトリ

path-n.log n回目の最適化サイクルにおける log, pdb, xyz
path-n.pdb ファイル
path-n.xyz

QST-L-M-N.gjf ビーズ番号 L, M, N の構造を初期構造とする
Gaussian QST3 計算用インプット
（見つかった反応障壁の数だけ生成されます）

Refine-L-M-N.gjf ビーズ番号 L, M, N の構造を初期構造とする
Reaction plus 精査計算用インプット
（見つかった反応障壁の数だけ生成されます）
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@ 6 cycles ( 105 qc-runs )
------------------------------------------------------------
Bead   Energy(Hartree)

0     -526.49816775                 *
1     -526.49226925                   *
2     -526.48740613                    *
3     -526.48253489                      *
4     -526.47703363                       *
5     -526.47066162                         *
6     -526.46315234                           *
7     -526.45422746                              *
8     -526.44390528                                 *
9     -526.43449064                                    *

10     -526.43163403                                     *
11     -526.43764304                                   *
12     -526.45505622                              *
13     -526.49710005                 *
14     -526.54760814  *

------------------------------------------------------------
Emean -526.47152603
Gmax 0.02306664  (0.00450000)  False
Grms 0.00009583  (0.00300000)  True
Xmax 0.04809042  (0.01800000)  False
Xrms 0.00019602  (0.01200000)  True

@ 7 cycles ( 120 qc-runs )
------------------------------------------------------------
Bead   Energy(Hartree)

0     -526.49898480                 *
1     -526.49286663                   *

実行中のコンソール画面（Linuxのように文字列だけで構成される画面）またはmolecule.infoファイルを見ると、
下図のような計算途中経過を確認することができます。（反応経路最適化が１ステップ進むごとに上記の表示が
更新されていきます。）

エネルギーの単位はハートリー（原子単位）で与えられています。１ハートリーは約600 kcal/mol（正確には、
627.51 kcal/mol）に相当します。反応経路最適化は、以下のどちらかの条件が満たされれば収束と判定され、
計算が完了します。

・Gmax、Grms、Xmax、Xrms がいずれも収束と判定される
・Grms、Xmax、Xrms が収束と判定され、かつ、Emeanの変化量が十分小さいと判定される

収束閾値の厳しさは、ReactキーワードのオプションLoose、Normal、Tight、VeryTightから選択できます。
（デフォルトはLooseです）

６回目の反応経路最適化

各ビーズ（分子構造）でのエネル
ギーとポテンシャル曲線の概形

Emean エネルギーの平均値
Gmax 力の最大値
Grms 力の平均値
Xmax 変位幅の最大値
Xrms 変位幅の平均値
True or False 収束判定

７回目の反応経路最適化

計算が正常に完了すると、以下のような、反応ポテンシャル曲線の簡易まとめが表示されます。この簡易まとめ
により、実行した計算が妥当な結果を与えているかどうかを確認することができます。

@ summary
------------------------------------------------------------
Bead     E-E0(Hartree)        (kcal/mol)          (kJ/mol)

0        0.00000000        0.00000000        0.00000000
8T       0.07955384       49.92079015      208.86858600

14       -0.06972445      -43.75275717     -183.06153602
------------------------------------------------------------

info: Gradients and displacements are CONVERGED.
Optimization completed.

求まった反応ポテンシャル曲線に
おける始状態・終状態・遷移状態
に対応するビーズ番号と相対エネ
ルギー値が自動的に計算されます。

「T」は遷移状態に対応するビー
ズであることを示しています。
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アウトプット (*.log) ファイルが得られたら、GaussViewで開
きます。（計算完了ファイルはもちろん、計算途中のファイルも
閲覧可能です。）
ウィンドウの左上の番号を変更すると、計算された反応経路に
沿って分子構造が変形していく様子を確認することができます。
また、●ボタンを押すと、分子構造変形のアニメーション（連続
再生）が始まります。

図９ アウトプットファイルの閲覧

また、「Results」メニューから「Summary...」を選択すると、各ビーズ（プロット）のエネルギーが表示さ
れます。ポテンシャル曲線上のプロットをクリックすると、それに対応してエネルギー表示も変化します。

図１０ Results→IRC/Pathメニューから
反応ポテンシャル曲線を表示

メインウィンドウの「Results」メニューから「IRC/Path...」を選択すると、反応ポテンシャルエネルギー曲線
が表示されます。曲線上の任意のプロットをクリックすると、それに対応して分子構造表示も変化します。

図１１ Results→Summaryメニューから
各ビーズのエネルギーを表示

エネルギー値



13

反応ポテンシャル曲線表示のTips

このように表示するには、反応ポテンシャル曲線のウィンドウ
を右クリックし、「Properties...」を選択します（下部左図）。

すると、下部中央図のようなウィンドウが現れますので、その
状態で、エネルギーゼロ点の基準としたいビーズ（プロット）
をクリックし、上の方の「Current」ボタンを押します。

さらに下部右図のように、Y-AxisのUnitsを「Hartree」から
「KCal/Mol」に変更し、OKボタンを押せば、完了です。

反応ポテンシャル曲線のウィンドウでは、左のように、始状態
構造からのエネルギー差をkcal/mol単位で表示することもでき
ます。
このように表示すれば、活性化エネルギーは約25 kcal/molと、
一目でわかります。

エネルギーデータ (*.dat) ファイルはタブ
切りテキストになっており、表計算ソフトで
開くことができます。

このデータを全選択した後、グラフ化すれば、
反応経路最適化過程のエネルギー推移が確認
できます。
Microsoft Excel 2010の場合、全選択はA1
セルの左上の箇所（右図の○で囲んだ部分）
をクリックすれば行われます。グラフ化は、
全選択された状態で挿入メニューから散布図
を選択すれば実行されます。

図１２ エネルギーデータファイルの閲覧
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下記は、以前の計算結果ファイルであるmolecule.xyzの情報を初期座標として読み込み、ビーズ数を30に変更
して再計算を行うためのインプットです。追加入力セクションに対応しているファイルの形式は、xyz・pdb・
mol2となります（ただし、mol2ファイルはReaction plusの計算結果としては出力されません）。
また、原子ラベル情報（1～4番目の原子は炭素、5～6番目の原子は水素…という情報）の読み込みのために、
分子構造情報の入力ストリームが必要です。ただし、このストリームの座標の情報は無視され、外部ファイル
（この場合、molecule.xyz）から読み込まれた座標が反応経路初期値として採用されます。

何らかの事情で中断した計算を続きから再計算したい、計算時間節約のために少ないビーズ数で計算していたが
ビーズ数を増やして続きから再計算したい、粗い計算条件で求めた反応経路を初期値にして高精度条件で再計算
したい……など、以前の計算で得られたビーズ座標を反応経路初期値として計算を行いたい時は、追加入力セク
ション（$React～$Endセクション）に、以前の計算結果ファイル名を指定します。

%nprocshared=16 並列数

%mem=8GB メモリ容量

# b3lyp/6-31g(d) react=(nbeads=30) キーワード欄

Ene reaction (Recalc. with 30 beads) タイトル行

0 1 系の電荷・スピン多重度

C           -0.21862200   -1.44423400    0.74347900
C            0.09734300   -0.98679100    2.16880800 分子構造情報

C            0.14694600    0.35944000    2.18519900 （ここに指定した座標情報は、実際の
C           -0.03431000    0.88462200    0.75564200 計算では無視されますが、入力スト

H            0.20196400   -1.68878000    3.00458900 リーム自体は必要です）

H            0.23124800    1.03339500    3.04301700
O           -0.22911300   -0.26423500   -0.11731100
O           -0.49703000   -2.57531300    0.29589700
O           -0.03163300    2.05112800    0.31124800
C            2.67587400    1.14360400    2.47503200
C            3.00105700    0.34460000    1.44008300
H            2.44124600    2.20255900    2.29219500
H            3.03555100    0.76065800    0.42204700
C            3.08802900   -1.17097100    1.58271200
H            2.07774300   -1.50131300    1.89056900
H            3.32547600   -1.67655400    0.63698100
H            3.78279800   -1.49769000    2.37065000
C            2.66871800    0.70056400    3.94527000
H            3.65839600    0.91246100    4.38235400
H            1.91946300    1.25183500    4.53503900
H            2.47459900   -0.37685200    4.05801300

空行

$react
molecule.xyz 外部ファイル名

$end
空行

なお、NBeadsオプションを指定しなかった場合、デフォルト設定であるNBeads=15が設定されます。以前
の計算のビーズ数を引き継ぐという意味には解釈されませんので、ご注意下さい。
また、通常のインプットと同様、最終行には１行以上の空行が必要です。

molecule-recalc.gjf
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3-3. 座標軸・反応中間構造を適切に設定する
Reaction plusのデフォルトでは、座標軸は自動的に調整されません。座標軸が（ある程度）適切に設定されて
いないと、正しく反応経路が求まりませんので、十分ご注意下さい。座標軸の調整は、手動で行う方がベターで
はありますが、FitAxisオプションを利用するのも、手軽で有効な手段です。

またReaction plusでは、おのおのの原子が反応前の座標から反応後の座標まで直線的に移動する経路が初期経
路として自動生成されますが、初期経路上に２原子が接近しすぎる分子構造があると、それが原因でエネルギー
が収束しなかったり、反応経路上の分子構造が崩壊したりする場合があります。
例えば、スチルベンのシス‐トランス異性化反応を計算する場合、反応始状態と終状態の構造だけを与えると、
下の反応図のようにベンゼン環が面内で水平に移動するような反応経路が求まってしまいます。もちろん、その
ような反応経路は化学的に全くありえません。

3-1. ビーズの数を調節する
Reaction plusでのデフォルトのビーズ数は15です。素反応（反応始状態と終状態の間にエネルギー障壁が１つ
しかない）の経路を計算する場合は、このビーズ数で十分であることが多いでしょう。しかし始状態と終状態の
間に複数の障壁が存在する複雑な反応経路を求める場合は、ビーズ数を増やして計算することをお勧めします。
ただし、あまりにもビーズ数を増やしすぎると、その分計算時間も増大してしまいますので、ご注意下さい。
（ビーズ数と計算時間はおおむね比例関係にあります。）

また、計算対象が単純な反応である見当があらかじめついている場合には、ビーズ数を減らして計算時間を節約
することができます。ただし、反応経路上のエネルギーはビーズの分子構造でのみ計算されるため、ビーズ数が
少なすぎるとエネルギー変化が正しく考慮されず、誤った経路が求まることがあります。

3. 効率的な計算のヒント

3-2. まず粗く経路を求め、その後精度を高めて計算し直す
効率よく反応経路を求めるためには、まず粗い精度でざっと計算し、その結果を用いて高精度で計算し直すのも
一つの方法です。粗精度の計算内容としては、以下のようなものが考えられます。

・基底関数の質を落として計算する
・半経験的方法で計算する
・ビーズ数を減らして計算する
・置換基を水素に置き換えるなど、系のモデル化を行って計算する

粗い計算結果が求まったら、その計算の座標データ (*.xyz) ファイルを初期値に設定し、計算条件を変更して
リスタート計算を行います。リスタート計算の具体的な方法については、2-5を参照して下さい。

適切な反応経路を求めるためには、下のような反応中間構造を設定し、三点法（NGeom=3）を用いて計算を
行う必要があります。
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原子ラベル番号の付け方を誤ると、一部の原子が不自然に結合を作りながら、あるいは結合を切りながら反応が
進行するという、ありえない反応経路が求まることがあります。そのような場合、適切に原子ラベル番号を入れ
替えることで、自然な反応経路が求まることがあります。
原子ラベルを入れ替える方法については、本チュートリアルの付-1-3（27ページ）をご覧下さい。

修正前

修正後

図１３ 原子ラベル番号の修正による反応経路の変化
（修正前）水素のラベル番号対応が不適切なため、途中で水素が入れ替わる不自然な経路が求まってしまう。
（修正後）水素のラベル番号対応を修正すると、自然な反応経路が得られる。

3-5. 遷移状態付近の反応経路を精査する
計算されたポテンシャル曲線が遷移状態付近で急激に変化している（遷移状態付近の曲線を表現するビーズ数が
少なすぎる）場合は、遷移状態付近の反応経路の精度が甘いことがあります。そのような時には、遷移状態付近
の構造を両端とし、両端構造最適化と反応経路最適化を同時に行う（OptR および OptP オプションを指定）
ことで、遷移状態付近の経路の精度を高めることができます。
また、*-workディレクトリ内には、その精査計算を行うためのReaction plusインプット「Refine-L-M-N.gjf」
（L, M, Nはビーズ番号）が自動生成されますので、適宜ご利用下さい。

-529.65

-529.6

-529.55

-529.5

-529.45

-529.4

1 6 11 16 21 26 31

図１５ 遷移状態付近から反応経路
を精査していくイメージ

図１４ 遷移状態付近の反応経路精査の様子
求まった反応経路の遷移状態付近（左図・赤矢印のビーズ）を両端として
両端構造最適化と反応経路最適化を同時に行うことで、遷移状態付近の反
応経路が精度良く求まる（右図）。これはIRC計算のイメージに近い。

反応経路
の精査
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3-6. 複雑な反応機構を効率よく求める
反応全体を粗く計算する方法と、素反応の遷移状態付近を精密に計算する方法をうまく組み合わせると、下記の
ように、複雑な反応も戦略的に計算を行うことができます。

R IM1 IM2 P

IM2 P

R IM2

IM1 IM2

R IM1

R IM1 IM2 P

真の経路

まず、粗く反応経路
を求める

見つかった遷移状態候補から両端構造最適化
を行いながら反応経路を求めると、安定中間
構造IM2が見つかる

R～IM2間について粗く
反応経路を求める

見つかった遷移状態候補から
両端構造最適化を行いながら
反応経路を求めると、安定
中間構造IM1が見つかる

R～IM1間について粗く
反応経路を求める

同様に、R～IM1の反応経路を
精査すると、最終的にR～P間
の反応経路全体が求まる

①

②

③

④

⑤

⑥

図１６ 複数のエネルギー障壁を持つ複雑な反応経路を順次求めていく時のイメージ図
実際には、一回の反応経路最適化で複数の反応障壁が一度に見つかることも少なくない。
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3-7. Reaction plus の結果から遷移状態を精密に求める
Reaction plusでは有限個のビーズで反応経路を表現しているため、Reaction plusで求まったエネルギー極大点
のビーズは、あくまで近似的な遷移状態であり、正確な遷移状態ではないことに注意する必要があります。した
がって、精密な遷移状態構造を求めたい場合には、Reaction plusで得られた遷移状態近似構造を初期値として、
Gaussianなどの量子化学計算ソフトで計算し直す必要があります。
ここでは、Gaussian/GaussViewを用いて精密な遷移状態を求める方法について、効率的に計算するためのいく
つかのヒントを示したいと思います。（あくまでヒントであり、この方法で計算すべきであるということを意図
したものではありません。）

Gaussianで遷移状態を求める方法には、主に、遷移状態初期値１点の構造から求める方法と、遷移状態初期値
に反応始状態・終状態を加えた３点の構造から求める方法（QST3法）の２つがあります。どちらの方法も一長
一短ありますが、ここではQST3法を採り上げます。
QST3法は、素反応…つまり、反応始状態と終状態の間に遷移状態が１つだけ存在するケースで特に有効です。
例えば、図１７の反応経路の例では、R-TS1-IM1、IM1-TS2-IM2、IM2-TS3-Pの３つの素反応について別々に
QST3計算を行うことにより、精密な遷移状態を求めることができます。

また、*-workディレクトリ内には、そのQST3計算を行うためのReaction plusインプット「QST-L-M-N.gjf」
（L, M, Nはビーズ番号）が自動生成されますので、適宜ご利用下さい。

TS1

TS2

TS3

R IM1 IM2 P

Reaction plusで求まった
反応ポテンシャル曲線

図１７ Reaction plusで求まった反応ポテンシャル曲線から精密な遷移状態を求める時のイメージ図
各素反応について別々にQST3計算を行うことにより、遷移状態を求めることができる。

TS1

R IM1

TS2

IM1 IM2

TS3

IM2 P

精密な遷移状態
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Reaction plusで求まった遷移状態近似構造が正確な遷移状態に十分近い場合は、前述のQST3計算で比較的容
易に求めることができますが、実際には、それだけでは上手くいかないことも珍しくありません。
そこでまずは、Reaction plusで反応経路が求まったら、遷移状態として得られたビーズ構造に対し構造最適化
(Opt)を行わずに振動(Freq)計算してみましょう。その結果、もし虚(負)の振動数が１個だけ得られ、その振動
モードが反応経路の方向に一致するようであれば、そのまま、その遷移状態構造と前後の安定構造を初期構造と
するQST3計算を行うことで、精密な遷移状態構造が得られる可能性が高いです。

しかしながら、大抵は図１８のように、複数の虚(負)振動モードが得られることが多いです。この例では、目的
となる反応経路方向のモードをもつ216.6i cm-1の虚振動(a)の他に、反応に無関係の単なるメチル基回転障壁に
由来する181.6i cm-1の虚振動(b)も得られてしまっています。このような場合には、消去したい虚振動モードの
ベクトル方向に各原子を変位させてやります。GaussViewには、選択した振動モードのベクトル方向に原子を
変位させる「Manual Displacement」という機能がついています。原子を変位させたら「Save Structure」で
構造を保存し、その構造で再度Optを行わずにFreq計算を行います。変位が適切であれば、消去したかった虚振
動モードが消失しているはずです。虚振動が３個以上ある場合は、この操作を繰り返し行い、１個ずつ虚振動を
消去していきます。そのようにして、虚振動の数を（可能ならば）１個まで減らした構造を用いてQST3計算を
行うと、精密な遷移状態構造が得られる確率が格段に上がります。

(a)

図１８ Reaction plusで得られた遷移状態構造でのFreq計算の一例
目的となる反応経路方向の虚振動(a)の他に、反応に無関係の単なるメチル基回転障壁に由来
する虚振動(b)が得られている。この場合は、消去したい虚振動モード(b)を選択し、Manual 
Displacementで虚振動ベクトル方向に原子を変位させた後に構造を保存し、その構造で再度
Optを行わずにFreq計算を行う。

(b)

変位の方向は、正方向・負方向のどちらかが正解（虚振動の数が減る、もしくは振動数絶対値が減少する）で、
どちらかは不正解（虚振動の数が増える、もしくは振動数絶対値が増加する）となりますので、慣れないうちは
正負両方の変位構造でFreq計算を行った方が良いかもしれません。（慣れてくると、どちらの方向に変位させ
ればよいか、わかってきます）。

もし「１個の虚振動のみが反応経路方向である」ことが明確でない場合は、遷移状態付近の反応経路を精査して
から、QST3計算を行う必要があります。反応経路の精査については、3-5節（16ページ）をご参照下さい。
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付-0. GaussView の上手な使い方

Reaction plus のインプットファイル(*.gjf)は、GaussViewでのQST2/QST3計算インプットファイル作成と同
様の要領で作成することができます。GaussView操作に関する詳細は、Gaussian社の公式ドキュメントをご参
照下さい。（ http://gaussian.com/wp-content/uploads/dl/gv6.pdf ）

しかしながら、実際に反応系のインプットを作成するにはGaussViewの操作にある程度慣れる必要があるのも
事実です。そこで本付録では、GaussView 5を用いてAlder-Ene反応系（下図）を作成する方法を解説致します。

実際にEne反応系を作成する前に、GaussViewの（やや裏ワザ的な）テクニックについていくつかご紹介します。
これらのテクニックを身につけることで、反応系作成の効率が格段に上がります。

1) 原子のラベル番号を表示する

分子のウィンドウを右クリックし、View→Labelsを選択すると、各原子のラベル番号を表示します。
このラベル番号の表示は、反応始状態と終状態のラベル番号を合わせる際に重要となります。



21

2) 分子系の一部を並進・回転させる

分子系を普通に右ドラッグ・左ドラッグすると、分子系全体が回転しますが、AltキーやShiftキーを併用するこ
とで、分子系の一部だけを並進させたり、回転させたりすることができます。

また、分子系内の結合を繋げたり切ったりすることで、Altキーを押したときの動作を変えることができます。
結合の作成と切断を行うには「Modify Bond」ボタンを押し、結合を変更したい原子を順にクリックします。

Shift＋左ドラッグ
↓

系全体が並進移動

Shift＋Alt＋左ドラッグ
↓

掴んだ分子だけ並進移動

この分子を…

この分子を…

Alt＋左ドラッグ
↓

掴んだ分子を面外回転

Alt＋右ドラッグ
↓

掴んだ分子を面内回転

このボタンを押して…

結合を変更したい原子を
順にクリックします
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3) 分子系（の一部）を別の分子系にコピー＆ペーストする

あるウィンドウの分子系内に別のウィンドウの分子系を付け足すことができます。これは付加反応や解離反応な
どで、それぞれの分子を構造最適化した後に、それらをまとめてひとつの分子系としたい場合に便利です。
例えば、左のベンゼンの系に右のピリジンを付け足したい場合を考えます。

結合様式を選択して…

すると、左下図のようなウィンドウが現れますので、「Bond Type」の部分を設定することにより、結合様式
を変更することができます。
例えば、結合のない水素原子と酸素原子を選択し、Bond Typeを「None」から他のものに変更すると、水素と
酸素の間に結合が作成されます。すると、系全体の構造が固定され、水１分子だけを独立に動かすことができな
くなります。逆に、結合していた原子間の結合様式を「None」に変更すると、それぞれのフラグメントを独立
に動かすことができるようになります。

水素と酸素を結合させ
ると、系全体の構造が
固定されます

ペーストしたい

この場合、ピリジンのウィンドウを右クリックし、Edit→Copy（またはキーボードショートカットCntl+C）を
選択すると、ピリジンの構造がコピーされます。その状態で、ベンゼンのウィンドウを右クリックし、Edit→
Paste→Append Molecule（またはキーボードショートカットCntl+Shift+V）を選択すると、ベンゼンの系に
ピリジン分子が付け足されます。

ピリジンのウィンドウで
Edit→Copy

ベンゼンのウィンドウ
で、Edit→Paste→
Append Molecule

OKボタンを押すと…
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ペーストの仕方は先ほどと同じです。

ただ、ペーストされた分子は元の系に重なってしまうことが多いので、先ほど紹介したAltキーやShift＋Altキー
を使って、適宜、分子の位置関係の調整を行って下さい。

また、分子の特定の部分だけをコピー＆ペーストすることもできます。部分コピーを行うには、いくつかの方法
がありますが、ここではドラッグして分子系をコピーする方法を紹介します。

ピリジン分子の一部を
掴んで、Shift+Alt+
左ドラッグ

このボタンを押して…

コピーしたい部分
をドラッグして…

Edit→Copyを選択

Edit→Paste→Append Molecule
を選択

ペースト先のウィンドウで
右クリックして…
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付-1. 始状態と終状態の構造を別々に作成する
ここからは実際にAlder-Ene反応系を作成していきます。

(R1) (R2) (P)

GaussViewで反応系を作成するには、大きくわけて、２通りの方法があります。１つは、始状態・終状態（お
よび中間状態）の構造を別々に作成（＋場合によってはそれらの構造を最適化）し、それらの原子ラベル番号を
対応させながら１つのファイルとして統合する方法です。もう１つは始状態（もしくは終状態）から構造を変形
させて他方の状態の構造を作成し、それらの構造を１つのファイルとして統合する方法です。
このセクションでは前者の方法について解説し、後者の方法については次セクションの付-2で解説します。

1) 始状態・終状態系を構築する

この反応系を構成する分子は、無水マレイン酸(R1)、2-ブテン(R2)、生成物(P)の３つです。まずは、これらの
分子構造を別々の分子系として作成致します（各分子構造の作成方法は省略致します）。できれば、この時点で
各分子を構造最適化しておいて下さい。

結合様式が違っていても
構造最適化すれば自動的
に修正されます

角度などが多少いい加減
でも、構造最適化すれば
修正されますR1 R2 P

R1・R2の構造ができたら、一方の構造を他方の構造にコピー＆ペーストして始状態構造を構築します。（分子
構造のコピー＆ペーストや、片方の分子を並進・回転させる方法は前セクションの付‐0をご参照下さい。）

コピー＆
ペースト

２つの分子が重なってしまったら、
片方の分子を並進・回転させて、
分子系を適切に構築
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ただし今回は、２つの分子が１つの系に収まるようにコピー＆ペーストするのではなく、２つの独立した分子系
として登録されるようにコピー＆ペーストする必要があります。そのようなペーストを行うには、ペーストされ
る側のウィンドウで右クリックし、「Edit→Paste→Add to Molecule Group」と選択します（なお、コピーの
方法は同じです）。ペーストに成功すれば、右下図のようにウィンドウ上部に白い帯が現れます。

最終的に、（大まかに）下図のような構造となるように始状態系を調整して下さい。

（正面図） （側面図）

2) 始状態・終状態を統合して反応系を構築する

始状態・終状態の構造が得られたら、それらを統合して１個のファイルに反応系を構築します。統合は、新規の
ウィンドウに始状態・終状態の構造を、始状態・終状態の順にコピー＆ペーストすることで行われます。

このような白い帯が現れます

R

P
①

②
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このままでも次のステップに進むことはできますが、下図のボタンを押して、分子系を２列に表示すると、より
スムーズに作業できます。

残念なことに、デフォルトではウィンドウを広げても各分子系のウィンドウの大きさは自動的に対応してくれま
せん。自動的に対応させるには、ウィンドウを右クリックしてOptionを選択し、新しく開いたウィンドウで
「Auto Fit SubWindows」にチェックを入れます。



3) 始状態と終状態の原子ラベル番号を対応させる

１つのファイルに反応系が作成できたら、始状態と終状態の原子ラベル番号の対応を行います。Reaction plus
では、始状態のある原子が終状態のどの原子に対応するかを正しく指定する必要があります。
例えば下の例では、始状態の7番、8番、9番の酸素原子が終状態ではそれぞれ15番、19番、18番となっており、
ラベル番号が対応していないことがわかります。（原子ラベル番号は、左右どちらかのウィンドウを右クリック
し、View→Labelsを選択すると、常に表示させることができます。）

27

原子ラベル番号を対応させるには、メインウィンドウからEdit→Connectionを選択するか、もしくは、鎖形の
アイコンをクリックします。

すると、下図のようなConnection Editorウィンドウが開きます。
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次に終状態の18番の酸素原子を9番に入れ替えるには、先ほどと同じ要領で9番の原子を(左)クリックし、その
状態で終状態の18番の原子を右クリックします。

Connection Editorウィンドウが開いたら、入れ替えたいラベル番号を持つ原子を(左)クリック（左右どちらの
ウィンドウでもOK）した後、右クリックで実際に番号を入れ替えます。例えば、終状態（右側のウィンドウ）
の15番の原子を7番にしたい場合、まず7番の原子を(左)クリックすると、7番の原子が強調表示されますので、
この状態で終状態の15番の原子を右クリックすることにより、終状態の7番と15番の番号が入れ替わります。

また、15番の原子を(左)クリックし、その状態で終状態の7番の原子を右クリックしても同じ結果になります。

以後も同様に、順次、原子ラベル番号を入れ替えていき、始状態と終状態ですべての原子の対応が揃ったら、
Connection EditorウィンドウのOKボタンを押して、ラベル番号の対応を完了させます。
以上で、5ページの図１の状態が再現されたことになります。以後の操作については、6ページをご参照下さい。

右クリック

右クリック

右クリック
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付-2. 始(終)状態の構造を変形して他方の構造を作成する

次に、この終状態の分子を、始状態と同じ結合状態となるように結合様式を変更していきます。

GaussViewで反応系を作成する方法としては、前セクションの方法とは別に、始状態（もしくは終状態）構造
を変形させて終状態（もしくは始状態）の構造を作成し、それらの構造を１つのファイルとして統合する方法も
あります。この方法は、前セクションの方法と違って、原子ラベル番号の対応操作を行う必要がないという利点
があり、コツが掴めれば、より簡単に反応系を作成することができます。
ここでは、終状態の構造から始状態の構造を作成し、反応系を構築していく方法を解説します。

1) 終状態の構造から始状態の構造を作成する

まず終状態（生成物）を作成し、できればこの構造を最適化しておきます。終状態の構造ができたら、これを新
規のファイルにコピーします。

コピー＆ペースト

切る

つなぐ

切る

二重
結合に

二重
結合に

単結合に

結合様式を変更するには、21ページでも説明しましたように「Modify Bond」機能を利用します。

このボタンを押して…

このボタンで結合様式を変更します

結合を変更したい原子を
順にクリックして…
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終状態がコピーされたウィンドウで、結合を変更したい原子をクリックして、一つ一つ結合を変更していきます。
（図では原子ラベル番号を表示させていますが、表示させなくても操作に影響はありません。）

原子2－15間
の結合を切断

原子15－14間
の結合を作成

原子3－10間
の結合を切断

原子11－14間を
単結合に変更

原子11－10間を
二重結合に変更 原子2－3間を二

重結合に変更
結合様式の変更完了！

※結合様式を変更すると、結合距離・結合角等が
不適切になってしまいますが、今はそれは無視し、
結合様式の正しさのみに注目して作業を続けます。
（分子構造の修正は後でまとめて行います。）



2) 始状態の分子構造の調整を行う
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始状態の結合様式の変更が完了したら、分子構造の調整を行います。この系の場合、構造の調整には「Clean」
機能による簡易構造最適化を行うのがお勧めです。Clean機能は、メインウィンドウのEditメニューからClean
を選択するか、もしくは、ほうきの絵のアイコンをクリックします。

すると、下図のように各結合様式に基づいて、（ある程度）適切に分子構造が調整されます。あとはAltキーや
Shift+Altキーを使って、片方の分子を並進・回転させ、分子の位置関係が（ある程度）適切となるよう調整を
行って下さい。（片方の分子だけを並進・回転させる方法については、21ページをご参照下さい。）

Clean機能を使うと、
分子構造が自動的に
調整される

分子の位置関係は
手動で調整する

Clean機能は各原子間の結合様式に基づいて構造最適化を与えますので、例えばこの分子系で二重結合と単結合
の変更を行わずにCleanを行うと、右下図のように、まったくありえない構造が得られてしまいます。
（ちなみに、通常のGaussian構造最適化(Opt)計算は各原子の種類と座標にのみ依存し、結合様式には依存しま
せんので、どのような結合様式であっても同じ最適化構造が得られます。）

なお、Clean機能による構造最適化はあくまで簡易的なものであり、分子系（特に金属原子を含む系の場合）に
よっては適切な結合様式を与えても不適切な結果が得られることもあるので、ご注意下さい。



3) 始状態・終状態を統合して反応系を構築する
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始状態・終状態の構造が得られたら、それらを統合して１個のファイルに反応系を構築します。統合は、新規の
ウィンドウに始状態・終状態の構造を、始状態・終状態の順にコピー＆ペーストすることで行われます。

付-1（25ページ）と同様、ペースト作業は、ペーストされる側のウィンドウで右クリックし、「Edit→Paste 
→Add to Molecule Group」と選択して行います。成功すれば、ウィンドウ上部に白い帯が現れます。

R

①

②

このような白い帯が現れます

付-1の方法と異なり、この方法では始状態・終
状態の原子ラベル番号はすでに対応済であり、
手動で番号を入れ替える必要はありません。
すなわち、これで5ページの図１の状態が再現
されたことになります。以後の操作については
6ページをご参照下さい。

反応系の作成について、前セクションと本セク
ションで、２通りの方法を紹介してきました。
一般的には原子ラベル番号を入れ替える必要が
ない分、本セクションの操作法の方が簡便とも
言えますが、

・いきさつ上、すでに始状態・終状態の両方に
ついて構造最適化計算済みである
・Cleanによる構造最適化の結果があまり信頼
できない

という場合には、前セクションの操作法の方が
有効かもしれません。ケースバイケースで使い
分けていただければと思います。

P
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付-3. 中間状態を経由する３点法の反応系を作成する
中間状態を含めた３点法の反応系の作成方法も、基本的には、これまで説明してきた２点法の操作と同様です。
まず、始状態と終状態の構造を作成します。これらの作成方法の詳細については付‐1、付‐2をご参照下さい。

R P

もし安定な中間体が存在することがわかっている場合は、その中間体の構造最適化を行い、それを３点法の中間
状態構造とするのが良いでしょう。そうでない場合は、始状態と終状態の構造をよく観察して、それらの間を上
手く仲立ちするように、手動で中間状態構造を作成します。手動ですので、だいたいの構造を与えれば問題あり
ません（経由すべき中間構造は、最終的にはReaction plusが自動的に最適化してくれます）。

例えば、Ene反応の場合、反応中に起こる特徴的な分子構造の変化は以下の３つになります。

・15番の水素原子の転位

・14-11-10-18番の炭素原子がなす二面角のねじれ

・5番・6番の水素原子の面外への変位

中間状態の構造は、これらの変化の中間的な位置となるように設定します。

14-11-10-18の二面角
が広がっている

5・6番の水素が面外に
飛び出している

R P

R P
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中間状態構造ができたら、新規ファイルに始状態・終状態・中間状態の順にコピー＆ペーストして、３個の構造
が登録された１つのファイルを作成します。コピー＆ペーストの方法については２点法の場合と同じですので、
ここでは省略します。（付‐1、付‐2をご参照下さい。）

R

P
①

②

14-11-10-18の二面角を
大きく（30°程度に）

7-1-2-5の二面角
を150°程度に

7-4-3-6の二面角
を‐150°程度に

14-15の結合距離を
少し伸ばす
（1.2～1.3Å程度に）

始状態の構造を新規ファイル
にコピーして、…

ここで注意ですが、3点法のインプットは、始状態→終状態→中間状態の順にコピー＆ペーストして作成します。
始状態→中間状態→終状態の順ではありませんので、十分ご注意下さい。
また、Reaction plusで2点以上の中間状態を経由させて反応経路を求めること自体は可能ですが、GaussView
では4点以上の構造は保存できませんので、各構造の座標をテキスト編集して、インプットを作成して下さい。

※この場合、Clean機能は使いませんので、
結合様式は特に変更する必要はありません。

M

③
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